Author Topic:  Error Reports  (Read 34820 times)

0 Members and 2 Guests are viewing this topic.

1271 Posts played by MH Admin
Error Reports
« on: April 02, 2004, 04:54:29 PM »
You may report any technical issues here.

I realize you may run into errors on MH and I encourage you to report them. However, when you're reporting an error, please explain exactly what you're getting otherwise I can't help you fix it. Saying, "I can't delete messages" or something is ambiguous. Do you mean a post? PM? What? Instead, explain exactly what you get. For example, "I can't delete PMs; my page keeps timing out" would be much more helpful to me to figure out what your particular error is, and it'll help me fix things faster.

- If MH gives you an error message please copy the full error message in here. You cut down the time I spend on your case immensely by doing so.

- If something does not display correctly, please provide a screenshot.



- It won't send, won't delete, won't accept my password. If you encounter either of these problems, please do the following:

-- Close all MH windows
-- Clean your cache
-- Clean out saved passwords and form information
-- Come back; if the problem persists, you can report it.
« Last Edit: October 28, 2022, 12:29:09 AM by Daphne »

1252 Posts 35 She/her CST (GMT-6)
Re: Error Reports
« Reply #1 on: October 28, 2022, 12:30:53 AM »
@Board Access If you're experiencing any board permission, FPP issues, or anything else that doesn't seem right, please post in here to let me know. Please also include any screenshots, error messages, and any additional information about what you were doing on the site prior/during the issue. Additionally, if something isn't displaying properly, please let me know what operating system and browser you're using.

2320 Posts
Re: Error Reports
« Reply #2 on: October 28, 2022, 01:13:19 AM »
hello i may have missed a memo but are some topics' posts now out of chronological order?

example: https://magical-hogwarts.com/index.php?topic=9866.0

i'm using chrome

Reply #3 on: March 10, 2021, 08:21:43 PM »
this was the original first post under draco
the topic has now started under astoria and is jumbled

(content also majority wiped but we do have a doc with the posts saved to repopulate)

edit to add: chrome incognito (i logged in as draco) had most of the post contents wiped but regular chrome (my ooc accout) had the post content, albeit has added some funky characters to the newest post (submitted from draco's account on incognito mode)


get in loser

3549 Posts 32 she/her EST (GMT-5)
Re: Error Reports
« Reply #3 on: October 28, 2022, 09:14:30 AM »
I have also noticed a few posts out of chronological order - it was the Sort My OOC account (which I have since split and tidied up) and the other is my sandbox (Maja's post is about 3 places earlier than it should be)
I thought it maybe had something to do with the broken QUOTE coding but even after fixing that the posts are still jumbled


edit: related to cstine's point below, this post recently went blank as well. apostrophe (which I typed directly on the site) was replaced by the 3rd symbol cstine posted. once I fixed it and saved the modified post, it reappeared. am using Chrome on Windows 11
« Last Edit: October 30, 2022, 03:17:18 PM by Olivia »
|| pinterest | threadlist | Anni 2017 . gryff!pride ||


intermittently (and unpredictably) super busy - sorry!

1252 Posts 35 She/her CST (GMT-6)
Re: Error Reports
« Reply #4 on: October 28, 2022, 11:56:46 AM »
It is something I’ve also noticed. I’m in the process of figuring out how to fix it.

2229 Posts 33 she/her PST (GMT-8)
Re: Error Reports
« Reply #5 on: October 30, 2022, 02:47:23 PM »
hi! i know people have mentioned this but thought i could officially document some stuff

i'm getting a lot of blank posts or mostly-blank posts on board, but i can see all the text if i quote the post, or go to edit it (if it's mine)
it looks like all of these
Code: [Select]
’and these
Code: [Select]
–are replaced by these in the text box
Code: [Select]
�
but the post being displayed is blank

in safari and chrome on both macos big sur and ios 15

lee
1082 Posts
Re: Error Reports
« Reply #6 on: October 30, 2022, 03:04:23 PM »
seconding the above to add that this is also happening on firefox on windows 10 but not on mobile (ios)

3549 Posts 32 she/her EST (GMT-5)
Re: Error Reports
« Reply #7 on: November 25, 2022, 01:23:05 PM »
just noticed that the "Department/Floor:" field in the profile might be glitching!
-- if you select a department from the drop-down (thus far I have only tested Magical Games & Sports), it still displays as: "If your character is a Ministry Official or works at St. Mungo's, please select a department from the dropdown box. Otherwise, ignore this section."
-- if you leave the drop-down field blank, the section does disappear like it's supposed to
|| pinterest | threadlist | Anni 2017 . gryff!pride ||


intermittently (and unpredictably) super busy - sorry!

1252 Posts 35 She/her CST (GMT-6)
Re: Error Reports
« Reply #8 on: November 25, 2022, 09:14:12 PM »
just noticed that the "Department/Floor:" field in the profile might be glitching!
-- if you select a department from the drop-down (thus far I have only tested Magical Games & Sports), it still displays as: "If your character is a Ministry Official or works at St. Mungo's, please select a department from the dropdown box. Otherwise, ignore this section."
-- if you leave the drop-down field blank, the section does disappear like it's supposed to

I'll have a look at it this weekend.

2320 Posts
Re: Error Reports
« Reply #9 on: January 06, 2023, 05:47:12 PM »
just noticed that the "Department/Floor:" field in the profile might be glitching!
-- if you select a department from the drop-down (thus far I have only tested Magical Games & Sports), it still displays as: "If your character is a Ministry Official or works at St. Mungo's, please select a department from the dropdown box. Otherwise, ignore this section."
-- if you leave the drop-down field blank, the section does disappear like it's supposed to

no rush but just to let you know this also doesn't work with other depts as per olivia's post


get in loser

1252 Posts 35 She/her CST (GMT-6)
Re: Error Reports
« Reply #10 on: February 18, 2023, 02:25:56 PM »
The issue with the "Department/Floor:" field should be fixed finally.

1567 Posts twenty-nine she/her EST (GMT-5)
Re: Error Reports
« Reply #11 on: March 07, 2023, 05:09:43 PM »
I noticed today that when I am in a character's profile, if I click on "shipper" or "sandbox" it takes me to their profile (i.e., refreshes the page), even when the correct link is there (i.e., I hover over it and can see that it should be linking to a post/thread). If I click on those buttons while viewing a post in a thread, though, they work just fine.

sorry if this has already been noted elsewhere!!

1252 Posts 35 She/her CST (GMT-6)
Re: Error Reports
« Reply #12 on: March 08, 2023, 09:26:08 PM »
I noticed today that when I am in a character's profile, if I click on "shipper" or "sandbox" it takes me to their profile (i.e., refreshes the page), even when the correct link is there (i.e., I hover over it and can see that it should be linking to a post/thread). If I click on those buttons while viewing a post in a thread, though, they work just fine.

sorry if this has already been noted elsewhere!!

Thanks for letting me know! I'm adding that to my list of things to look at this weekend.

59 Posts 30 CST (GMT-6)
Re: Error Reports
« Reply #13 on: March 11, 2023, 04:24:28 PM »
Getting this message while trying to preview edits to this post in my sandbox.

"Even though this post is a reply to your topic, you cannot edit it."

1252 Posts 35 She/her CST (GMT-6)
Re: Error Reports
« Reply #14 on: March 11, 2023, 04:33:55 PM »
Getting this message while trying to preview edits to this post in my sandbox.

"Even though this post is a reply to your topic, you cannot edit it."

This is a new one LOL. Have you tried switching which account the post is posted under? If so, does it do the same thing when you try to preview the post? Do you get any sort of error when you attempt to post the edits you've made?

Tags:
     

    SimplePortal 2.3.7 © 2008-2024, SimplePortal